Jump to content
Tekra

Roadster (452) se para andando o no arranca

Recommended Posts

Buenas,

Tras mi re-presentación y ya que algunos habéis preguntado por el problema, os paso a detallar los problemas de mi roady. Aviso, TOCHO.

El coche lo tengo desde el 2014 y nunca había fallado hasta que hará unos 3 años, conduciendo mi novia el coche se paró en el tercer carril del V centenario (la G.C. tardó 1 minuto en llegar). El coche se fue en grúa pero arrancaba. En el taller no detectaron nada.

A partir de ahí, especialmente cuando hacía frio o humedad especialmente, el coche no arrancaba, o arrancaba y mientras esperaba un par de minutos a que tomase temperatura, el coche se paraba. Por ejemplo, si lo arrancaba a las 7 de la mañana, no funcionaba, pero a las 12 si.

Se lo dejé a un amigo que tiene un taller y me dijo que era la SAM casi seguro, aunque en el diagnosis no salía nada. Total, como el cambio de SAM sale por un pico, la quita y la abre. Sorpresa, llena de humedad. La repasa entera y sella a conciencia. El coche funciona estupendo durante 1 mes, y al cabo de un mes vuelven los fallos. Se para funcionando y a veces no arranca.

Se lo vuelvo a llevar, y me dice que cada el coche funde un fusible, y que curiosamente cada vez que borra los fallos, el coche funciona bien durante un par de semanas. Me dice que la única opción que ve es cambiar la SAM, así que le digo que si, y al día siguiente me llama diciendo que ha visto una SAM en Alemania por 110€. Total, la compramos y se monta.

El coche vuelve a funcionar, pero vuelve a funcionar bien 2 semanas. Al cabo de ese tiempo se sigue parando. Le digo que no se preocupe, que lo llevo a otro taller que me han recomendado de un tío que trabajo en la Smart durante mucho tiempo. Mientras tanto, para poder llevar el coche, me pillo al AUTEL AP200 para ir borrandole los fallos.

Lo llevo al taller que me recomendaron y después de unos 1 mes dice que el coche a él no le falla. Me lo llevo y me empieza a fallar. Cada vez que lo llamo está super ocupado y no puede cogerme el coche... Total, llamo a Iván de Madrid para llevarselo (durante todo este tiempo, obviamente hemos estado investigando por todos los foros españoles e ingleses). Me dice que hay un chaval en Sevilla que ha hecho cursos con él y que es especialista en Mercedes, que se lo lleve y él le echa una mano.

Se lo llevo y me dice que es la SAM seguro, que ponerle una SAM de segunda mano es una chapuza y que da muchos fallos, pero que va a hacer no se qué y no se cuántos para descartar. Desde Marzo lleva allí y todo lo que sé es porque yo lo llamo. Lo último que sé es que quitó toda la instalación electrica (buscando por las bobinas alguna cable pelado) y estaba todo bien. Que decía que tanto él como Iván están seguros que es la SAM pero no le dan presupuesto en los repuestos de Mercedes, que me llama nada más tenga el presupuesto... Hace más de dos semanas de eso.

Yo no quiero dudar de ninguno de los dos, pero sería la 3 SAM del coche, y sinceramente, dudo mucho que las 2 anteriores estén malas cuando todo le mundo ha mirado ahí.

He buscado por internet y solo encuentro el sensor del cigueñal, pero en la diagnosis el único fallo que da es de comunicación con la SAM.

Cualquier ayuda es válida, he visto que @audiomeca (perdona por la mendicón) se dedica a ello por el norte (no descarto ir hasta allí).

Si alguno conoce algún taller bueno en Sevilla o alrededores (o en España, ya ha llegado un momento que me da igual dónde ir, solo quiero arreglarlo), se lo agradezco.

Cito a aquellos que me habéis preguntado en mi re-presentación por si queréis seguir el hilo: @DeAngelis, @Txuchin@ferdonadio

Un saludo a todos

 

Share this post


Link to post
Share on other sites

Hola, tengo un Smart Fortwo y soy de Sevilla. 

En el poco tiempo que llevo con él, lo llevé a un taller que se llama Store center que trabajan bastante con Mercedes-Smart y no he salido nada contento con su trabajo.

 

Hace poco lo he llevado para un tema de luces y dirección a un taller que se llama "Talleres Castañeda", y de momento bien. No sé si para una avería compleja como parece la tuya darían la talla.

 

Un saludo.

Share this post


Link to post
Share on other sites
hace 1 hora, Cornelio dijo:

Hola, tengo un Smart Fortwo y soy de Sevilla. 

En el poco tiempo que llevo con él, lo llevé a un taller que se llama Store center que trabajan bastante con Mercedes-Smart y no he salido nada contento con su trabajo.

 

Hace poco lo he llevado para un tema de luces y dirección a un taller que se llama "Talleres Castañeda", y de momento bien. No sé si para una avería compleja como parece la tuya darían la talla.

 

Un saludo.

Buenas!

Store Center fui cuando abrieron y no me gustó nada tampoco.

Talleres Castañeda no lo conozco, y ese polígono lo conozco bastante bien. Preguntaré.

Gracias! 

Share this post


Link to post
Share on other sites

Hola

 

parece de la sam

 

una sam usada por 110 euros , seguro que esta mal , nadie vende una sam correcta por ese precio

ademas hay que virginizar y programar para tu coche

 

la sam en mercedes nueva cuesta 820 euros, y hay que después programarla para el coche

Share this post


Link to post
Share on other sites
hace 18 horas, audiomeca dijo:

Hola

 

parece de la sam

 

una sam usada por 110 euros , seguro que esta mal , nadie vende una sam correcta por ese precio

ademas hay que virginizar y programar para tu coche

 

la sam en mercedes nueva cuesta 820 euros, y hay que después programarla para el coche

Pues será, si todo el mundo lo dice...

Virginizada y programada estaba.

Supongo que lo mas facil sera cambiarla pasando por Mercedes y ya está.

 

Muchas gracias

Share this post


Link to post
Share on other sites

No se si lo hacen en todos los concesionarios pero a un conocido le pasó que se le paraba, le daba errores , etc. 

En el concesionario le aseguraron que era la sam y se la cambiaron, al salir por la puerta del taller, volvió a reproducirse el fallo, le volvieron a poner su sam y le retornaron el dinero. Dejo el coche allí y bastantes días después lo llamaron para que pasara a por el. Eran los conectores de la sam, no la propia sam. Le cobraron el cambio de arnés de conexión y saneado de conectores. No fue barato pero fue algo menos de la mitad de lo que le cobraron inicialmente por el cambio de sam. No volvió a fallar .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use