Jump to content

Javi074

Smartero Veterano
  • Content Count

    51
  • Joined

  • Last visited

About Javi074

  • Rank
    Smarter@
  • Birthday June 4

Información de Perfil

  • Genero
    Masculino
  • Location
    Pais Vasco
  • Conduzco
    Fortwo (453)

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. En un par de foros de inglaterra hablan de un par de modelos concretos, pero están descatalogados... o por lo menos no disponibles en Amazon. El tema del software para modificar parámetros parece que es bastante estandar (DTT4All).
  2. Muy buenas a todos, estoy investigando como desactivar el start-stop del 453 e intentar mantener el modo "dynamic" todo el rato. Parece que via OBD II se pueden modificar esos parámetros. ¿Alguien ha conectaro algun ODB II al smart 453 via USB? ¿Que modelo de aparato ha usado en concreto?... parece que hay algunos compatibles y otros no... y no quiero compra uno que no funcione. Mucha gracias... Javi
  3. Tras mucho investigar parece que es un tema de programación de merecedes y por tanto smart... Por temas de emisiones no te permite desactivar el modo confort por defecto al igual que el dichoso start-stop. Lo del start-stop parece que se puede desactivar usando una cajita de esas OBD II y supongo que el modo por defecto también... así mismo venden unas cajitas con un par de componentes electrónicos para conectar a los interruptores de start-stop y Eco. estas cajitas a los pocos segundo de conectar el coche simula la activación del pulsado y por tanto te activan el modo sport o si lo conectas al start-stop, te desactivan el auto-stop. Seguiré informando.
  4. He buscado en la web en ingles y parece que, por lo menos la versión USA, si le pisas a fondo se activa el modo sport y si estas en sport y pones el crucero se vuelve a ECO. Tango que mirar un poco más y tal vez hacer como con el cierre de puertas automático... pulsando unos segundos el botón. Ya iré informando...
  5. Muy buenas a todos, Ya le he acabado los 1500 kms de rodaje al smart y supercontento... consumo medio 5.8 l/100 unos 1000 kms por ciudad y 500 por autopista. La verdad es que estoy muy contento. Ahora que ya he superado el rodaje le he puesto el modo sport y la verdad es que en el consumo no le he notado apenas y la alegría del coche me gusta más. Se ve más suelto y menos perezoso. Ahora viene mi pregunta... ¿Hay alguna forma de que al encender el coche se me ponga en modo "Sport" directamente? En cuanto apago el coche y lo vuelvo a encender por defecto entra el modo "Eco". Gracias a todos... Javi
  6. Te costó mucho sacar los paneles? No tendrás fotitos del proceso, no?
  7. El que he puesto es este: https://es.aliexpress.com/item/32871166439.html?storeId=317945&ws_ab_test=searchweb0_0%2Csearchweb201602_4_10065_10130_10068_10547_319_10891_317_10548_10545_10696_453_10084_454_10083_10618_10307_10301_10821_537_536_10902_10059_10884_10887_321_322_10103%2Csearchweb201603_16%2CppcSwitch_0&algo_expid=17ddadc4-faea-4cf6-8840-0d0604e26d89-3&algo_pvid=17ddadc4-faea-4cf6-8840-0d0604e26d89 Enviado desde España y sin DSP. En principio no es compatible con el kit de altavoces de JBL. Me funciona a las mil maravillas. Según lo enchufas te reconoce cuando abres las puertas, cuando metes la marcha atras, cuando enciendes las luces de posición o cruce y cuadno manipulas el climatizador. Al no tener camara trasera se lo tube que descativar ya que al meter la marcha atras se me apagaba la música y se me enciendía la supuesta cámara. Ademas de eso le tuve que activar la opción que me apaga la radio a los 30 segundos de apagar el coche. Si no la desactivaba y se quedaba en un modo medio dormido que afectava al reloj de la radio y creo que me chupaba un poquito de batería de forma constante. La propia radio tiene una opción para mostrar un medido de voltaje en la pantalla. Una vez al encender el coche tras el fin de semana sin tocarlo estaba en casi 11 voltios (un pelín menos) cosa que me preocupó. Desde que le he puesto que se apague del todo (luego al montarte de nuevo en el coche tardará sus 20 segundos en arrancar) el voltaje simpre entre 12,1 y 12,2 V. Fotos no tengo aquí, pero queda perfecta, como de serie. Por cierto, al instalarle el cable para meterle pendrives lo he sacado por un hueco que hay debajo del volante (con la mano derecha sentado en el asiento del piloto si metes la mano a la altura más o menos de la rodilla y cerca de la dirección hay un hueco grande). Lo puedes notar con la mano. Yo los tengo ahí puestos.
  8. Entonces supongo que cualquier taller donde instalen radios lo podrían hacere sin problema. Puedes acercarte y preguntarles... "Oye me han regalado un radio para el Smart... ¿qué me cobrais por instalarla?". Si fueras de Donosti o alrededores te ayudaba a montarla. Yo tardé como unos 5 o 10 minutos. ...Javi
  9. Anímate...es fácil no, lo siguiente. Hasta te trae unas herramientas de plástico para quitar la "vieja" tu mismo. Yo pensaba que tendria tal vez problema con lis cables por falta de sitio, pero he descubierto que en el hueco casi entra una nevera, :-)
  10. Por partes... el tema de la activación de la cámara marcha atrás (aun sin tener cámara) efectivamente era un menu de esos escondidos que tiene. Ya lo he desactivado y cuando aparco no se me activa ni me quita la música :-) El tema de la hora... a mi en un principio no me la respetaba nunca, ni poniendo la hora a mano ni por gps ni por nada cada vez que cogía el coche me marcaba una hora diferente y nunca la real... En mi caso la radio estaba configurada para "no apagarse nunca"... al apagarla entraba en un standby extraño y luego al volver a encenderla se me activaba de forma instantánea, sin aparecer ningún logo (en mi caso le puse el de Smart en el menu CAR/AJUSTES DE FABRICA-Clave 126) ni indicando nada estilo "arrancando radio". Dentro del menú de configuración: CONFIGURACIÓN DE LA EXTENSION/CIERRE RETARDO CUANDO ACC APAGADO/... lo tenía en la primera opción... "dormido" o algo similar. Ahora lo he puesto en 30 segundos. Al apagar el coche y trascurridos 30 segundos la radio efectivamente se apaga y luego al volver a encender el coche y la radio, esta "arranca" de cero mostrando el logo de smart y tomandose como medio minuto en arrancar. De esta forma me mantiene la hora que le indiqué de forma manual sin problema... así que tema de la hora (por lo menos de forma manual) solucionado :-) Espero que a alguien le ayude.
  11. Bienvenido desde el caluroso norte ;-) A disfrutar del coche y del foro
  12. Está impecable!!! Enhorabuena!
  13. Te puedes bajar el manual en formato electrónico via appstore para android. Creo que la información que viene en la app es la misma. Busca la app "Smart guides". Te deja escoger modelo y puedes descarga la info para consultarla offline.
  14. La conexión como la seda... he probado pendrives diversos (los formateados como exFAT no los reconoces) y todo perfecto... ahora me surge un problema... el tema de poner la radio en hora... ya se que parece trivial pero al aparato no le acaba de convencer... si lo pongo con el GPS me pone una hora incorrecta, si lo pongo a mano tras apagar el coche se me pone otra hora. Ideas sobre como "configurar la hora" de forma fiable?? Por el resto... muy bien y la diferencia de sonido... es otro mundo :-) Ah... otro problemilla... se puede de alguna forma desactiva la cámara trasera? No tengo cámara conectada y cada vez que meto la marcha atrás me quita la radio y me pone la pantalla negra. ...Javi PS: Por si a alguien le sirve... la clave para entrar en las "Factory Settings" es 126... en versiones antiguas también existían unos menus de "User Settings" (clave 7890) y unas "extra settings" (clave 123456).
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use