Jump to content

Smart Fortwo C450 que no abre ni cierra las puertas y por supuesto, tras abrir el portón trasero, entro, sigue sin abrir o cerrar la llave y al introducirla para arrancar funciona pero no la reconoce.


Pacetti
 Share

Recommended Posts

Os pongo en situación por si alguien me puede ayudar u orientar sobre el problema de mi Smart.

Tengo un Smart Fortwo City Coupé 0.8 CDI del año 2004 C450, automático secuencial, vivo en Albacete (España) y tengo dos problemas con él:

El problema principal es que de viaje en Cartagena (España), de repente la llave dejó de reconocerla, no abría ni cerraba el coche y al introducirla en el arranque, tampoco la reconocía por el símbolo de la llave que salía en el display, lo llevó la grúa a la Mercedes de Cartagena, pidieron una llave nueva y tras codificarla, volvió a funcionar aunque de forma extraña porque solo funcionaba si le daba desde un punto determinado de la ventanilla, de paso le hicimos revisión y pasamos la ITV, también le entraba agua en el interior del vehículo con el aire acondicionado y destaponaron la obstrucción de la caja negra que recoge el agua de condensación para expulsarla fuera del coche, además de otros apaños como la parrilla delantera rota, luces y espejo retrovisor del conductor que vibraba, en total costó más de 1000€ con todo, esto fue en Julio de 2021.

Tras esto, de nuevo en Albacete y funcionando con normalidad excepto por el detalle de la llave que abría y cerraba tras varios intentos y en ese punto determinado, es un vehículo que me encanta, lo compré de segunda mano, con la documentación en la mano he visto que es de quinta mano, jejejejejeje... y tiene casi 80.000 km.

La semana pasada, o sea Enero de 2022, ha vuelto a pasar lo mismo, las dos llaves, la antigua y la nueva, han dejado de funcionar y de nuevo no se puede abrir y cerrar el coche ni, por supuesto, la llave la reconoce para arrancar, mi vehículo solo tiene llave en el portón trasero, ninguna de las dos puertas tiene cerradura, por lo que la única forma de entrar es abriendo el portón trasero con la llave y entrar por detrás. 

He comprobado las pilas de ambas llaves, la batería, todo perfecto, pero no arranca y sale en el display el dibujo de la llave típico cuando no la reconoce al tratar de arrancar.

Así que tocará llamar a la grúa y de nuevo a la casa Mercedes para recodificación o nueva llave. 

¿Esto es normal o va a ser habitual que se descodifiquen las llaves y que me deje tirado el coche donde le plazca?, ¿hay alguna solución que sea definitiva para arreglar el problema?, porque encima ahora se ha quedado abierto y no lo puedo cerrar.

Voy a llamar a la Mercedes de Cartagena porque imagino que su reparación debe tener garantía y que se lo comuniquen a la Mercedes de Albacete para que lo cubra la garantía. Espero que eso sea una posible solución para no tirar el dinero.

El segundo problema es el display del cuadro donde está el velocímetro y las luces, todo funciona bien...... intermitentes se encienden las luces, larga, cruce, batería, freno de mano, etcétera, pero el display no se enciende, de día se ve lo suficiente pero de noche no se ve absolutamente nada, ni la posición en la que está el embrague (N o 1ª), ni las marchas, ni tan siquiera la llavecita que te avisa que no reconoce la llave.

Empezó a pasarle tras sacarlo de la casa Mercedes en Cartagena, anteriormente se veía una luz muy floja, pero se veía el display, la solución que me dieron era cambiar todo el cuadro porque el display solo no podía ser y eso requería otro desembolso de 450€. ¿Todo esto es normal en los Smart Fortwo, con la garantía de toda una casa Mercedes?

Os ruego ayuda por la experiencia y conocimientos que tengáis sobre estos dos problemas que presenta mi coche, yo no lo comprendo y no sé como solucionarlo, sé que al final será llevarlo a la casa Mercedes y gastarme otro pastón, pero me resisto a ello porque me resulta incomprensible.

Gracias por vuestra atención y un saludo.

Link to comment
Share on other sites

hace 2 horas, Pacetti dijo:

Os pongo en situación por si alguien me puede ayudar u orientar sobre el problema de mi Smart.

Tengo un Smart Fortwo City Coupé 0.8 CDI del año 2004 C450, automático secuencial, vivo en Albacete (España) y tengo dos problemas con él:

El problema principal es que de viaje en Cartagena (España), de repente la llave dejó de reconocerla, no abría ni cerraba el coche y al introducirla en el arranque, tampoco la reconocía por el símbolo de la llave que salía en el display, lo llevó la grúa a la Mercedes de Cartagena, pidieron una llave nueva y tras codificarla, volvió a funcionar aunque de forma extraña porque solo funcionaba si le daba desde un punto determinado de la ventanilla, de paso le hicimos revisión y pasamos la ITV, también le entraba agua en el interior del vehículo con el aire acondicionado y destaponaron la obstrucción de la caja negra que recoge el agua de condensación para expulsarla fuera del coche, además de otros apaños como la parrilla delantera rota, luces y espejo retrovisor del conductor que vibraba, en total costó más de 1000€ con todo, esto fue en Julio de 2021.

Tras esto, de nuevo en Albacete y funcionando con normalidad excepto por el detalle de la llave que abría y cerraba tras varios intentos y en ese punto determinado, es un vehículo que me encanta, lo compré de segunda mano, con la documentación en la mano he visto que es de quinta mano, jejejejejeje... y tiene casi 80.000 km.

La semana pasada, o sea Enero de 2022, ha vuelto a pasar lo mismo, las dos llaves, la antigua y la nueva, han dejado de funcionar y de nuevo no se puede abrir y cerrar el coche ni, por supuesto, la llave la reconoce para arrancar, mi vehículo solo tiene llave en el portón trasero, ninguna de las dos puertas tiene cerradura, por lo que la única forma de entrar es abriendo el portón trasero con la llave y entrar por detrás. 

He comprobado las pilas de ambas llaves, la batería, todo perfecto, pero no arranca y sale en el display el dibujo de la llave típico cuando no la reconoce al tratar de arrancar.

Así que tocará llamar a la grúa y de nuevo a la casa Mercedes para recodificación o nueva llave. 

¿Esto es normal o va a ser habitual que se descodifiquen las llaves y que me deje tirado el coche donde le plazca?, ¿hay alguna solución que sea definitiva para arreglar el problema?, porque encima ahora se ha quedado abierto y no lo puedo cerrar.

Voy a llamar a la Mercedes de Cartagena porque imagino que su reparación debe tener garantía y que se lo comuniquen a la Mercedes de Albacete para que lo cubra la garantía. Espero que eso sea una posible solución para no tirar el dinero.

El segundo problema es el display del cuadro donde está el velocímetro y las luces, todo funciona bien...... intermitentes se encienden las luces, larga, cruce, batería, freno de mano, etcétera, pero el display no se enciende, de día se ve lo suficiente pero de noche no se ve absolutamente nada, ni la posición en la que está el embrague (N o 1ª), ni las marchas, ni tan siquiera la llavecita que te avisa que no reconoce la llave.

Empezó a pasarle tras sacarlo de la casa Mercedes en Cartagena, anteriormente se veía una luz muy floja, pero se veía el display, la solución que me dieron era cambiar todo el cuadro porque el display solo no podía ser y eso requería otro desembolso de 450€. ¿Todo esto es normal en los Smart Fortwo, con la garantía de toda una casa Mercedes?

Os ruego ayuda por la experiencia y conocimientos que tengáis sobre estos dos problemas que presenta mi coche, yo no lo comprendo y no sé como solucionarlo, sé que al final será llevarlo a la casa Mercedes y gastarme otro pastón, pero me resisto a ello porque me resulta incomprensible.

Gracias por vuestra atención y un saludo.

Hola! Y no será el sensor de infrarrojos? Es raro que las dos llaves se decodifiquen al mismo tiempo. No sé si puede haber otro problema electrónico que afecte al tema llaves. En Mercedes no se van a complicar en reparar nada. Allí es normal que cambien toda la pieza. Sobre la garantía, ya no sé si responderá o no. 

Link to comment
Share on other sites

hace 2 horas, ferdonadio dijo:

Hola! Y no será el sensor de infrarrojos? Es raro que las dos llaves se decodifiquen al mismo tiempo. No sé si puede haber otro problema electrónico que afecte al tema llaves. En Mercedes no se van a complicar en reparar nada. Allí es normal que cambien toda la pieza. Sobre la garantía, ya no sé si responderá o no. 

En la casa Mercedes de Albacete dicen que no es el sensor de infrarrojos, ¡es un quebradero de cabeza y un desespero!

Link to comment
Share on other sites

a todo esto, la batería del coche es muy vieja?

si no me equivoco, la unidad de control SAM que está debajo del volante a la izquierda gestiona el antiarranque. tienes posibilidad de conectar alguna máquina de diagnosis por si da alguna pista?

referente al cuadro, la propia reparación del display que te falla, los talleres multimarca pueden desmontar el cuadro y mandarlo a reparar, seguro que es una opción más económica que parar por el concesionario.

suerte y nos vas informando.

 

saludos

Link to comment
Share on other sites

  • 4 months later...

Hola, buenas tardes, yo tengo el mismo modelo (Fortwo 450 cdi 0.8 2001) con prácticamente el mismo problema. A el mío le ha estado “costándole” abrir y cerrar el coche últimamente hasta que ya no hace nada. Puse pilas nuevas a el mando y no sirvió. Compré el receptor que hay en el interior de el coche en la Mercedes y no funcionó. Entonces lo llevé a un sitio de programación de llaves para que probaran con otra nueva y nada. También comprobé todos los fusibles. Parece que sólo me queda llevárselo a la Mercedes y rezar porque la reparación no cueste más que el propio coche que tiene 21 años.

Ojalá alguien nos pueda decir la solución a este raro problema, un saludo y muchas gracias.

Link to comment
Share on other sites

  • 1 month later...
On 27/1/2022 at 18:56, ferdonadio dijo:

Hola! Y no será el sensor de infrarrojos? Es raro que las dos llaves se decodifiquen al mismo tiempo. No sé si puede haber otro problema electrónico que afecte al tema llaves. En Mercedes no se van a complicar en reparar nada. Allí es normal que cambien toda la pieza. Sobre la garantía, ya no sé si responderá o no. 

Hola¡

Sabrias decirme la referencia del receptor de infrarrojos para buscarlo y sustituirselo al q estoy restaurando ?

 

Muchas gracias¡

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use