Jump to content
Sign in to follow this  
tacaki

Perdida de potencia en smart CDI

Recommended Posts

tiene pinta de ser de un sensor... falla poco!!

Si falla poco, llevaba casi un mes sin problemas, pero en este viaje largo a burgos, volvio a fallar. Sobre todo cuando le meto mucha caña, porque venia a mas no poder en mi pequeño, no baje de los 130. salvo en las pendientes que el pobre no daba mas.

Share this post


Link to post
Share on other sites

Esta tarde he ido a echar gasoil, y me acorde que en aranda del duero no tenian eplus y eche 10eplus. Fue de alli al puerto de somosierra que fallo, unos 50 kilometros. Y recordando las veces que he repostado, en alguna ocasion no tenian eplus (gasoil de toda la vida) y he tenido que echar el nuevo, sera casualidad o es que realmente por alli estan los problemas?

Un saludo

Share this post


Link to post
Share on other sites
Esta tarde he ido a echar gasoil, y me acorde que en aranda del duero no tenian eplus y eche 10eplus. Fue de alli al puerto de somosierra que fallo, unos 50 kilometros. Y recordando las veces que he repostado, en alguna ocasion no tenian eplus (gasoil de toda la vida) y he tenido que echar el nuevo, sera casualidad o es que realmente por alli estan los problemas?

Un saludo

Hola de nuevo. Definitivamente es el diesel 10 e plus. comprobado, estos dias he recorrido unos cuantos kilometros con diesel eplus (el de toda la vida), y ayer se me ocurrio y reposte (no mucho) 10eplus..y..plof a los pocos kilometros ...motor abajo. Posiblemente sea un sensor, ya que se supone que el diesel 10eplus no trae un componente que si tiene el eplus. Alguien a respostado 10eplus?

gracias

Share this post


Link to post
Share on other sites
Hola de nuevo. Definitivamente es el diesel 10 e plus. comprobado, estos dias he recorrido unos cuantos kilometros con diesel eplus (el de toda la vida), y ayer se me ocurrio y reposte (no mucho) 10eplus..y..plof a los pocos kilometros ...motor abajo. Posiblemente sea un sensor, ya que se supone que el diesel 10eplus no trae un componente que si tiene el eplus. Alguien a respostado 10eplus?

gracias

Si yo he repostado del 10 eplus y ninguna ventaja pero tampoco ningun problema y lo hice al menos durante 4 repostajes seguidos-

Share this post


Link to post
Share on other sites

Me juego el cuello que es la EGR casi seguro, vamos seguro.

Me ha faltado saber que haces largos recorridos para culpar a la dichosa EGR.

Hasta que no la desmontes y le des un buen repaso no te va a dejar de dar problemas. Se atasca por la carbonilla y se bloquea hasta que paras el motor y se resetea a la posicion inicial hasta que se coge de nuevo. La valvula es de accionam¡ento electrico y esta justo delante del ventilador del intercooler. Para desmontarla tiene un "tocao" pero no es muy dificil.

Saludos.

Share this post


Link to post
Share on other sites
Me juego el cuello que es la EGR casi seguro, vamos seguro.

Me ha faltado saber que haces largos recorridos para culpar a la dichosa EGR.

Hasta que no la desmontes y le des un buen repaso no te va a dejar de dar problemas. Se atasca por la carbonilla y se bloquea hasta que paras el motor y se resetea a la posicion inicial hasta que se coge de nuevo. La valvula es de accionam¡ento electrico y esta justo delante del ventilador del intercooler. Para desmontarla tiene un "tocao" pero no es muy dificil.

Saludos.

Hola nachett, efectivamente hago largos recorridos, al menos minimo de 100 km, gracias por tu ayuda, buscare la EGR y la limpiare como dices. Supongo que tambien se puede sustituir verdad?. Porque tengo la posibilidad de conseguir los recambios originales de smart a mitad de precio. Porque trabajo para un consecionario de Subaru, y la seccion de recambios me consigue las piezas a buen precio.

Saludos

Share this post


Link to post
Share on other sites

Pues si que la puedes sustuir pero generalmente limpiandola con algun producto agresivo se queda en perfectas condiciones (esto si que es chapapote). El precio ronda los ciento y pico de euros y si la cambias comprueba que sea un version 5 ó superior es decir, la referencia exacta debe ser MQ0004721V006000000. Con esta version no debiera de reproducirse el problema al estar mejorada.

Saludos.

Share this post


Link to post
Share on other sites
Pues si que la puedes sustuir pero generalmente limpiandola con algun producto agresivo se queda en perfectas condiciones (esto si que es chapapote). El precio ronda los ciento y pico de euros y si la cambias comprueba que sea un version 5 ó superior es decir, la referencia exacta debe ser MQ0004721V006000000. Con esta version no debiera de reproducirse el problema al estar mejorada.

Saludos.

Gracias por la informacion

un saludo

Share this post


Link to post
Share on other sites
Me juego el cuello que es la EGR casi seguro, vamos seguro.

Me ha faltado saber que haces largos recorridos para culpar a la dichosa EGR.

Hasta que no la desmontes y le des un buen repaso no te va a dejar de dar problemas. Se atasca por la carbonilla y se bloquea hasta que paras el motor y se resetea a la posicion inicial hasta que se coge de nuevo. La valvula es de accionam¡ento electrico y esta justo delante del ventilador del intercooler. Para desmontarla tiene un "tocao" pero no es muy dificil.

Saludos.

Pues me parece que es exactamente lo que me hizo a mi Protech...

HOmbre si te atreves a hecharle mano tu solo... (hay que dominar un poco lo de desmontar y montar y que no te sobren piezas).

Desmontala y ademas los tubos de entrada al intercooler, yo los limpie y me puse de grasa hasta el c... mientras Protech desmontaba la valvula, para dejar mas paso, decirte que gasto casi dos botes de limpiador en ella y la dejo en remojo bastante rato, y todo porque la chica de la gasolinera no me quiso vender gasolina en una botella.

Asi que prueba y cuidado con los conectores y abrazaderas.

Por cierto cuando lo limpies y vaya bien subelo un poco mas de vueltas antes de cambiar de marcha para evitar el acumulo de porqueria,apurando un poco mas las marchas, es lo que me aconsejo a mi.Si haces muchos km pienso que tendras que cambiar de marcha de vez en cuando para no ir a 2000 vueltas todo el camino,

Share this post


Link to post
Share on other sites
Pues me parece que es exactamente lo que me hizo a mi Protech...

HOmbre si te atreves a hecharle mano tu solo... (hay que dominar un poco lo de desmontar y montar y que no te sobren piezas).

Desmontala y ademas los tubos de entrada al intercooler, yo los limpie y me puse de grasa hasta el c... mientras Protech desmontaba la valvula, para dejar mas paso, decirte que gasto casi dos botes de limpiador en ella y la dejo en remojo bastante rato, y todo porque la chica de la gasolinera no me quiso vender gasolina en una botella.

Asi que prueba y cuidado con los conectores y abrazaderas.

Por cierto cuando lo limpies y vaya bien subelo un poco mas de vueltas antes de cambiar de marcha para evitar el acumulo de porqueria,apurando un poco mas las marchas, es lo que me aconsejo a mi.Si haces muchos km pienso que tendras que cambiar de marcha de vez en cuando para no ir a 2000 vueltas todo el camino,

Gracias GHOSTPILOT

La limpiare, eso de desmontar y montar (siempre me sobran piezas) se me da bien, asi que me pondre manos a la obra. Por suerte uno de mis hobbys es el aeromodelismo, y aunque son motores mas pequeños, generalmente los desmonto enteros y gracias a ello tengo productos de limpieza bastante buenos y un pequeño taller, en una de esas termina con FLAP a mi pequeñin. Ja ja. ;)

Un saludo , y gracias. :smartje.rd.zw:

Share this post


Link to post
Share on other sites

Pues Hoy Me Toca A Mi Jejejejejej Lo Tengo Destripao Al Pequeñin Y La Valvula En Remojo Jjejejjejbufffff Estaba Carbonizaa Jejejjeejjeejejejej Ya Os Contare Pero Amos Que Me Pasa Eso Hago Trallectos Largos Todos Los Dias 140 Km Para Ser Exactos Y Me Paso Por Ir Tranquilito Va Ser Que Tendre Que Exprimirle Mas Saludos

Share this post


Link to post
Share on other sites

Si la limpias asegurate, pues al poco se queda igual. La version 006 segun las circulares tampoco solucionaba el problema, eso si hasta que se ensucie una nueva.

Creo que se puede condenar la entrada ya que no lleva sensor de masa.

Share this post


Link to post
Share on other sites

Se puede anular y la solucion es definitiva, ya no se ensucia jamas. Yo lo hice en uno y jamas volvio a dar problemas y me imagino que ha pasado la ITV a parte de subir algo la potencia del motor dado que ya no se realimenta de gases provenientes del escape pero si que sube los niveles de contaminacion ligeramente.

Simplemente se coloca un bola de rodamiento que encaje en la entrada de gases de escape o se fabrica una junta opaca de chapa y listo, problema solucionado pá siempre.

Share this post


Link to post
Share on other sites

hola , felicidades a todos por tener un auto como este , soy de de la republica mexicana y estoy por adquirir un f2 modelo 2008 ustedes me recomiendan comprarlo viajo en autopista a diario y tambien en la ciudad, espero su apoyo para tomar esta decicion

Share this post


Link to post
Share on other sites
hola , felicidades a todos por tener un auto como este , soy de de la republica mexicana y estoy por adquirir un f2 modelo 2008 ustedes me recomiendan comprarlo viajo en autopista a diario y tambien en la ciudad, espero su apoyo para tomar esta decicion

Hola Cesar. bienvenido. Que quieres que te digamos, sera la mejor compra que hagas en tu vida. Yo tambien viajo en autopista a diario y tengo un Smart CDI del año2000, con 120.000 Kilometros y cero problema (salvo lo de la perdia de potencia pero ya esta controlada, gracias a este foro y sus participantes). Muchos dicen que el smart con viento es peligroso, yo creo que no, a no ser que sea un DEAN, que lamentablemente os esta tocando vivir. Buena suerte.

Un saludo

Share this post


Link to post
Share on other sites

Hola Cesar, Preparate Para Pasar De Lo Cotidiano A La "exclusividad", Ten Cuidado Q Estos Coches Enganchan Y Terminan Siendo Tus Compañeros En La Carretera,ver Como Te Desenvuelves Donde Sea Y Como Sea El Territorio No Tiene Precio...te Sientes El Mas Afortunado Por Llevar Uno De Ellos.. Y Ya Si Lo Personalizas A Tu Gusto Y Semejanza Sera Tu Mano Derecha Donde Vayas.mucha Suerte Y Si Es 2008 Sera De Los Nuevos Modelos Supongo...son Muy Bonitos Un Poco Mas Grandes Lamentablemente En Mi Opinion..pero Seguro Q Vas A Disfrutar De Un Mercedez Benz.jamas Lo Olvides!!

Mucha Suerte.

Share this post


Link to post
Share on other sites

Compañeros:

He intentado cambiar el filtro ahora pero las conexiones 2 y 4 indicadas en las figuras no salen facilmente, son las 2 mangueras que conectan al filtro, y como en mecánica la fuerza bruta debe ser utilizada con cuidado, consulto por si alguien sabe si hay algun truco para eso.

He observado que el punto de encaje tiene un plastico color naranja como si fuera un cierre, quizas necesite llave especial.

Si alguien me lo aclara lo agradezco.

Un saludo,

Hansito

Share this post


Link to post
Share on other sites

Hola a todos, llego tarde a este tema pero he decidido colaborar porque mi experiencia le servirá de calmante a más de uno y evitará que le tomen el pelo en un Smart Center con la factura...Mi Smart FII CDI Pure de 2002, comprado de segunda mano con 70.000 kms., iba fino fino cuando me lo quedé; a los 100.000 kms. tiraba acelerando y parado un humo negro y apestoso al que no le dí importancia porque no había otros síntomas de avería; a los 140.000 kms. ya estaba acostumbrado al humo negro y la peste, y en la ITV me dijeron que andaba mal de humos, muy sucios, que lo llevara a hacerle algo; pero el problema serio apareció cuando perdía potencia repentinamente y sin más al subir de marchas largas, y en autovías empinadas tenía que dejar pasar a todos porque parecía perder el turbo entre 5ª y 6ª, y eso que antes subiera en 5ª cualquier cuesta y a 120, dejando pasmados a todos los que se quedaban clavados en la cuesta...bueno, al parar y reiniciar la marcha volvía a tener potencia hasta varios días después, cuando aparecía el fallo de nuevo; aguanté sin ir al mecánico otros 10.000 kms. y entonces ya lo hacía a diario y cambiando entre cortas, largas e intermedias: lejos estaban los días de alcanzar los 140 en autovía hasta cortar alimentación... y en este foro dí con la solución, nada parecida a problemas con el turbo, la inyección, filtros, escape, ni misterios así: la válvula EGR se había estado obstruyendo, pues regula y mezcla los humos de escape con el aire impulsado por el turbo para reducir los gases contaminantes en la expulsión del escape; muy bien, ahora tocaba limpiarla.

Edited by fontespin

Share this post


Link to post
Share on other sites

La EGR recoge gases de escape negros como el tizón y los introduce en los tubos que van desde el refrigerador del turbo hasta la tapa negra donde pone "SMART Engineered by Mercedes-Benz" situada sobre el bloque motor y que reparte los gases del turbo entre las tres cámaras, encima de la admisión. La EGR hace para recircular parte de los humos usados hacia la nueva combustión y reducir contaminantes, y hace la mezcla en determinados tramos de revoluciones del motor, habriendo desde cierto punto en la aceleración y cerrando en la deceleración al pasar por ese punto, de modo que sólo mezcla en el momento adecuado para no afectar a la curva de potencia. Por eso, al cambiar de una marcha a otra superior, la bajada consiguiente de revoluciones requiere que la válvula cierre para que sólo entre en las cámaras aire limpio del turbo y revolucionar de nuevo el motor; si la EGR se atasca y queda abierta seguirá ensuciando el aire limpio con carbonilla de los gases de escape y el motor pierde fuerza en sus combustiones al ser más sucias, y en bajas revoluciones para un motorcito como éste, eso se nota mucho,; además, la posición "abierta " de la válvula debe dar una señal eléctrica a la centralita para que retenga los gases del turbo, porque no hay forma de pasar de 100km/h. cuando esto ocurre. La obstrucción se forma por una amalgama de carbonilla de escape y aceite microgoteado que tiene el aire de los conductos del turbo, supongo que normal al estar comunicado con las entradas a la combustión, o bien porque la turbina pierde aceite de su refrigeración y lo manda hacia el repartidor de gases de turbo tan decorativo que está encima del bloque motor.Esto lo podrá aclarar un mecánico experto porque yo no he llegado más allá de ser electricista...y no de coches. De todos modos, apostaría por la fuga de aceite en la turbina porque mi huevín consume demasiado rápido el Castrol Pura Sangre que le pongo.

Se forma un depósito de masa negra parecida al café molido y húmedo que tiramos a la basura despuès de limpiar una cafetera, que se apelmaza y endurece en el grifo interno de la EGR después de tantos kms.. yo le he quitado tanta porquería de esa como la carga de una cafetera de bar. Bueno, sólo me queda explicar la operación de reparación por si algún valiente aficionado se atreve a meter mano a su huevín...

Edited by fontespin
mejorar la explicación

Share this post


Link to post
Share on other sites

Y por último, cómo se hace la faena. Tiempo necesario para desmontar, limpiar y montar la EGR: de 3 a 4 horas un aficionado como yo, 2 horas y media un mecánico en un taller con todo lo necesario a mano y un vertedero de lavado profesional de los que tienen los talleres; desaconsejo hacer la limpieza en el cuarto de baño o la cocina, mejor un garaje o similar. Las herramientas: si no tienes la herramienta y quieres resolver esto momentáneamente para poder rodar sin sobresaltos, hay que desenchufar el conector de alimentación eléctrica del actuador de la EGR y provocar que el grifo interno vuelva a su posición de reposo (cerrada) dando unos golpecitos con el mango de un martillo al lado del pistón móvil que se ve al separar actuador y válvula EGR, ya que un muelle se encarga de ponerla cerrada cuando el actuador no la mantiene abierta, a menos que se atasque por suciedad. Así se puede circular con más potencia en bajas revoluciones y evitar quedarte parado en un cruce y acelerando a tope sin que el coche se mueva apenas...funcionará bien, pero no entregará toda la potencia en altas, es una solución para circular por ciudad sin pretender pasar de 110 km/h. mientras consigues la herramienta o un mecánico, y no le afecta al motor por mucho tiempo que lo quieras llevar así, yo lo hice.

La herramienta: una carraca corta de ¼ y otra de ½ con prolongadores, o bien adaptadores para las dos medidas y la carraca bien pequeña, que hay poco espacio; llave ALLEN del 4; llaves de vaso TORX E12 y E8, punta TORX T25, vaso hexagonal del 7 y destornillador plano ancho, llave plana de 14 abierta, un trapo que no volverá a estar limpio nunca más…

Se quita el faldón trasero para acceder a todos lo tornillos, es fácil quitando los 9 Torx que lo sujetan; la EGR se ve al abrir la tapa de motor del maletero, pues casi se tocan una y otra; tiene el aspecto de un carburador de ciclomotor, unida a dos manguitos gruesos flexibles y a un tubo metálico de ½” que llega desde el conjunto de escape; afloja las abrazaderas que sujetan los tubos flexibles al refrigerador del turbo y al repartidor de gases “Engineered by Mercedes Benz”, para sacarlos con la EGR y limpiarlos también; si no puedes acceder a la abrazadera del repartidor por culpa del tubo distribuidor de gasoil, suéltalo de los tres tornillos Torx que lo sujetan al bloque y suelta los tubos de los inyectores, no pasa nada siempre que seas cuidadoso al montarlos y los aprietes únicamente lo necesario (cuando ya no giren, dales un corto apriete de 1/12 de vuelta); retira 3 tornillos ALLEN que sujetan el cilindro actuador a la EGR, retira 2 de cabeza Torx E8 del tubo metálico de ½” y no pierdas la junta metálica que tiene en su asiento en la EPG, retira los 3 Torx E12 que fijan la válvula a su soporte, y ya la puedes sacar.

Se limpia todo, yo usé limpiador de motores en spray, mucho KH7, y un cepillo fino de puas de acero para desincrustar lo adherido al grifo interno y poder darle después con grasa adhesiva para cadenas de motos, ganando una suavidad de movimiento insospechada…aviso, una EGR limpia no tiene partes de color negro en su interior, sólo se ve el metal pulido, lo negro son incrustaciones que si se quedan ahí sirven de agarre para más incrustaciones, mejor es que tenga una película de aceite que la carbonilla. Todo se hace dentro de una sartén vieja o similar, no en el fregadero, y los residuos se meten en una botella y se dejan en el Ecoparque en la primera ocasión que tengas. Ya no hay más que hacer; bueno, sí, disfrutar de una conducción mejorada por el bajo nivel de impurezas del aire que entra en las cámaras, sin olores ni humo opaco, y con un sonido de motor diferente y bizarro por una respiración perfecta de nuestro huevín. Todo en 3 ó 4 horas de faena…

Pero alto, muy pocos estaréis provistos de todo lo necesario, así que tendréis que recurrir a un mecánico para no complicaros la vida; lo digo porque es cierto y para que los mecánicos no me tacheis de intrusismo por colgar esta operación, poca gente se atreve a meter mano a su motor así por las buenas…mi mejor intención es evitar que nos la peguen en la facturación por resolver este problema en un taller, oficial o no, pues ahora tenemos un conocimiento de causa para defendernos de algún espabilado que tenga la tentación de cobrar reparaciones que no se corresponden con este problema concreto; si os alegan roturas de algúna pieza, pedir siempre la pieza vieja, y comprobad si está rota o sólo es suciedad…que esta EPG vale ciento pico euros, mientras que la operación limpieza no debería pasar de los 100 euros y según que talleres. Espero haber ayudado.

Edited by fontespin

Share this post


Link to post
Share on other sites

Hola a todos, 

 

Me pasa exactamente lo mismo con el mio. Hay dias que va perfecto, pero otros, el coche se queda sin fuerza, como si entrara en modo protección. Parace como que la centralita desconectara el turbo. Lo curioso, es que cuando paras el motor y lo vuelves a arracar vuelve a funcionar. 

 

Ami me pasa siempre, que lo accelero mucho. Si voy lento, no se queda sin potencia. Me da la sensacion que es una sensor de presión del turbo y salta y lo pone en modo protección.

 

Hola soy nuevo en este foro, escribiendo pero siempre al tanto de leer todos los comentarios.

Tengo un problema con uno de mis chiquitines (4 en la familia): Smart CDI (799cc) , he perdido potencia y revoluciones, al arrancar todo va bien, pero nada mas el termómetro de la temperatura llega a 80 no paso de 3000 vueltas, ya me paso hace tiempo en la A6, pero pare un momento y arranque de nuevo sin problemas, pero este lunes primero se quedo la luz del calentador encendida todo el día, y perdí potencia, el coche va bien sin ruidos raros, solo que al llegar a las 3000 se queda, por mas que aceleres, no pasa de allí.

He leído por algún sitio que a alguien le paso algo parecido y echo un bote de winss y se arreglo, mmmmm , puede ser la válvula EGR?, lo curioso es que paras un memento y al arrancar sube a mas de 3000, pero no dura mucho, y menos si el motor esta caliente.

Saludos a todos y ojala me podais ayudar, que no duermo con mi bebe enfermo.

 

Hola soy nuevo en este foro, escribiendo pero siempre al tanto de leer todos los comentarios.

Tengo un problema con uno de mis chiquitines (4 en la familia): Smart CDI (799cc) , he perdido potencia y revoluciones, al arrancar todo va bien, pero nada mas el termómetro de la temperatura llega a 80 no paso de 3000 vueltas, ya me paso hace tiempo en la A6, pero pare un momento y arranque de nuevo sin problemas, pero este lunes primero se quedo la luz del calentador encendida todo el día, y perdí potencia, el coche va bien sin ruidos raros, solo que al llegar a las 3000 se queda, por mas que aceleres, no pasa de allí.

He leído por algún sitio que a alguien le paso algo parecido y echo un bote de winss y se arreglo, mmmmm , puede ser la válvula EGR?, lo curioso es que paras un memento y al arrancar sube a mas de 3000, pero no dura mucho, y menos si el motor esta caliente.

Saludos a todos y ojala me podais ayudar, que no duermo con mi bebe enfermo.

Share this post


Link to post
Share on other sites

Me pasa lo mismo que a ti. Cuando lo pongo a más de 120, el motor se queda sin potencia. Si no paso de 100 no le pasa.

 

Has encontrado el problema?.

 

Gracias.

Tan contento que estaba yo con mi cdi, llevaba mucho tiempo sin la averia, pero ayer viniendo de burgos subiendo el puerto de somosierra, ploffff. de alli a madrid a 80. Y no es por llevar el motor a medias, porque siempre lo llevo muy alegre, pero al parecer al subir el puerto a 120 a 3.500 rpm, se enfado y me dejo tirado y yo que estaba tan contento pasando a cuanto coche pillaba (un dia de estos me pilla un radar).

Lo de las uñas con grasa, no me lo quito en todo el año, como ingeniero mecanico me gusta meter mano y pero la electronica me gana, en eso soy un muerto. Pero todo se aprende en esta vida y llegara el dia .

Por cierto al llegar a madrid pare 10 minutos en una gasolinera (en el molar) a descansar ya que el viaje fue de ida y vuelta en el dia, de aqui a burgos, media hora alli y regresar (Con 22 euros) y al arrancar de nuevo, ya tenia potencia.

En fin seguire investigando porque me niego a llevarlo al Centro Smart.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use