Jump to content
Sign in to follow this  
tacaki

Perdida de potencia en smart CDI

Recommended Posts

Hola soy nuevo en este foro, escribiendo pero siempre al tanto de leer todos los comentarios.

Tengo un problema con uno de mis chiquitines (4 en la familia): Smart CDI (799cc) , he perdido potencia y revoluciones, al arrancar todo va bien, pero nada mas el termómetro de la temperatura llega a 80 no paso de 3000 vueltas, ya me paso hace tiempo en la A6, pero pare un momento y arranque de nuevo sin problemas, pero este lunes primero se quedo la luz del calentador encendida todo el día, y perdí potencia, el coche va bien sin ruidos raros, solo que al llegar a las 3000 se queda, por mas que aceleres, no pasa de allí.

He leído por algún sitio que a alguien le paso algo parecido y echo un bote de winss y se arreglo, mmmmm , puede ser la válvula EGR?, lo curioso es que paras un memento y al arrancar sube a mas de 3000, pero no dura mucho, y menos si el motor esta caliente.

Saludos a todos y ojala me podais ayudar, que no duermo con mi bebe enfermo.

Share this post


Link to post
Share on other sites

Bienvenido al Foro...

Veamos...

Yo tuve un problemilla de algo parecido..

Cuando intentaba coger velocidad se me venia abajo...

Al ir a hacerle la revisión me comentaron que tenía un inyector roto.. el 3º para ser mas exactos...

Me lo cambiaron y ya no he vuelto a notarle nada, va como la seda....

Que te echen un vistacillo por si acaso...

Saludines y que tengas suerte...

Share this post


Link to post
Share on other sites

Leí en otro foro, que a alguien le había pasado algo igual, y lo soluciono echando aditivo en la gasolina y evitando no echar más gasoil en el PRYCA. Pues eche un bote de aditivo limpia inyectores para motores diesel CDI y después otro para quitar impurezas del depósito. MANO DE SANTO, se soluciono todo.

Gracias por las respuestas. De todas maneras aun no me queda claro cual fue la causa y no tiene lógica la solución porque el coche debería haber ido mal desde las 2000 vueltas o dando tirones o algo así. Pero es que solo al llegar a una temperatura de funcionamiento no pasaba de las 3k rpm.

Por cierto alguien sabe donde esta el filtro de gasolina en nuestros pitufos.? Yo les hago el mantenimiento a los 4 de la familia, pero aun no doy con el dichoso filtro

Share this post


Link to post
Share on other sites
Leí en otro foro, que a alguien le había pasado algo igual, y lo soluciono echando aditivo en la gasolina y evitando no echar más gasoil en el PRYCA. Pues eche un bote de aditivo limpia inyectores para motores diesel CDI y después otro para quitar impurezas del depósito. MANO DE SANTO, se soluciono todo.

Gracias por las respuestas. De todas maneras aun no me queda claro cual fue la causa y no tiene lógica la solución porque el coche debería haber ido mal desde las 2000 vueltas o dando tirones o algo así. Pero es que solo al llegar a una temperatura de funcionamiento no pasaba de las 3k rpm.

Por cierto alguien sabe donde esta el filtro de gasolina en nuestros pitufos.? Yo les hago el mantenimiento a los 4 de la familia, pero aun no doy con el dichoso filtro

Bueno pues yo conociendo la opinion de Protech no dudaría, pero te doy indicaciones para el filtro de gasoil no de gasolina como dices.:D:D Quiero recordar que se quitaba desde debajo del coche.

31780462gb0.jpg

Share this post


Link to post
Share on other sites

La verdad que aun no me da tiempo a cambiar los filtros, porque la avería de mi pequeño, sigue , habían pasado 3 días sin problemas, pero.. la pérdida ha vuelto, ..y apagas motor y espera unos minutos, arrancas y a los pocos kilómetros vuelve. La solución seria rápida, ir al CS, pero después de malas experiencias con ellos, ( tengo 4 smart en la familia,… como decirle a mi mujer que debe cambiar las pastillas de frenos, siendo que las habían cambiado ellos hacia 4 días, intentar cobrar 700 euros por un catalizador, si yo lo cambie por 270!!).

En fin resistiré, seguiré investigando, aunque la electrónica se me da muy mal.

Share this post


Link to post
Share on other sites

En madrid protech. La verdad que la averia se esta repitiendo continuamente, arrancas el coche y despues de unos 10 kilometros pierde la potencia, y ya a conducir entre las 2 y 3.000 rpm. Mecanicamente va bien, si ruidos y tirones, pero no te deja pasar de 3.000. Habia pensado que podria ser el filtro de gasoleo, ya que no se lo he cambiado porque no lo encontraba, pero hoy di con el, esta justo debajo del respaldo del copiloto, y para cambiarlo tengo que levantar el coche.

saludos

Share this post


Link to post
Share on other sites
Creo que tengo el mismo problema,lo has resuelto ? sigue igual?

Comentanos algo..

En realidad no he echo nada especial, cambiar filtros y aditivos. Habían días que no paraba cada 5 o 10 Km. perdía potencia, 5 minutos parado y continuaba, aun no le encuentro explicación, pero se ha arreglado solo, llevo mas o menos 15 días sin problemas, lo único que puedo culpar a la avería, es que tenia el tubo de escape dañado, estuve circulando con el mas de 4 meses, en ese tiempo me dio la avería en una ocasión. Pero cuando lo cambié y le puse el nuevo, ya empezaron los problemas, pero ya comento que desde hace 15 días que va como la seda.

Share this post


Link to post
Share on other sites

curioso, lo del filtro vale, pero aditivos para que?, para limpiar inyectores, dicen que no los recomiendan, pero no obstante si a ti te han solucionado un problema, dime que marca y aditivo has usado para tenerlo en cuenta por si las moscas. si con ello se evita cambiar inyectores pues merece la pena intentarlo.

Share this post


Link to post
Share on other sites

Bueno pues el mio esta solucionado.

El domingo lo reparo Protech, y era una obstruccion intestinal seria,parece ser que hay que llevar nuestros motores alegres de vueltas segun me dijo.El dueño anterior no lo hizo.

Nos llevo unas 5 horas y de momento no ha vuelto a fallar y espero que sea para mucho.

Tb le he cambiado el filtro del aire que estaba sucisimo, y el aceite se lo cambio este finde con su filtro claro.

EL anterior dueño le hecho limpiainyectores al mio pero lo que tenia no era de eso.

Si te vuelve a dar problemas ya sabes habla con el es un io muy profesional.

Ahora prepara crema solar y agua jajaja, que calor.

Y si eres de los que te gusta meterte en harina como a mi yo todavia intento quitarme la grasa de las uñas que ya que estaba con las tripas fuera aproveche para darle un limpiado.

por cierto fede de donde sacaste las fotos del manul para lo del filtro? esque busco manuales pero no parece que hay que no sean online.

Share this post


Link to post
Share on other sites

Por cierto no podriamos colgar en un hilo todas las cosas que son caracteristicas solo de los cdi como mantenimientos,instrucciones, y cosas asi?

Yo por ejemplo ya tengo los codigos de todos los filtros en dos marcas, y no se colgar preparaciones manuales etc.

A ver cuantos calamares somos?

Share this post


Link to post
Share on other sites

por cierto fede de donde sacaste las fotos del manul para lo del filtro? esque busco manuales pero no parece que hay que no sean online.

Del wis que es manual de taller de todos los modelos mercedes, la mulita tiene la culpa :D

Share this post


Link to post
Share on other sites

Puies si va fino y si como una repro pero con el doble de potencia ..jajaja

y Eso que me costo sufrir ,que para conseguirlo algun mamoncete me hizo cojer 2 veces la cuesta para salir a la A5 para subir a Alcorcon y sin potencia jejeje.

Ostias si es del wis debuti creoque estaba ya apunto de caramelo jeje.

Share this post


Link to post
Share on other sites

Pues ahora que tienes el coche bien a ver si nos vemos alguna vez que si vives por esa zona, tienes a Oxte, Irenika, el Crio y yo creo que alguno mas casi de vecinos. ;)

Share this post


Link to post
Share on other sites
Bueno pues el mio esta solucionado.

El domingo lo reparo Protech, y era una obstruccion intestinal seria,parece ser que hay que llevar nuestros motores alegres de vueltas segun me dijo.El dueño anterior no lo hizo.

Nos llevo unas 5 horas y de momento no ha vuelto a fallar y espero que sea para mucho.

Tb le he cambiado el filtro del aire que estaba sucisimo, y el aceite se lo cambio este finde con su filtro claro.

EL anterior dueño le hecho limpiainyectores al mio pero lo que tenia no era de eso.

Si te vuelve a dar problemas ya sabes habla con el es un io muy profesional.

Ahora prepara crema solar y agua jajaja, que calor.

Y si eres de los que te gusta meterte en harina como a mi yo todavia intento quitarme la grasa de las uñas que ya que estaba con las tripas fuera aproveche para darle un limpiado.

por cierto fede de donde sacaste las fotos del manul para lo del filtro? esque busco manuales pero no parece que hay que no sean online.

Tan contento que estaba yo con mi cdi, llevaba mucho tiempo sin la averia, pero ayer viniendo de burgos subiendo el puerto de somosierra, ploffff. de alli a madrid a 80. Y no es por llevar el motor a medias, porque siempre lo llevo muy alegre, pero al parecer al subir el puerto a 120 a 3.500 rpm, se enfado y me dejo tirado y yo que estaba tan contento pasando a cuanto coche pillaba (un dia de estos me pilla un radar).

Lo de las uñas con grasa, no me lo quito en todo el año, como ingeniero mecanico me gusta meter mano y pero la electronica me gana, en eso soy un muerto. Pero todo se aprende en esta vida y llegara el dia .

Por cierto al llegar a madrid pare 10 minutos en una gasolinera (en el molar) a descansar ya que el viaje fue de ida y vuelta en el dia, de aqui a burgos, media hora alli y regresar (Con 22 euros) y al arrancar de nuevo, ya tenia potencia.

En fin seguire investigando porque me niego a llevarlo al Centro Smart.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use