Jump to content
Sign in to follow this  
SMARTMODE

No acepta programacion de Transmision

Recommended Posts

Hola amigos abro este tema ya que no me deja ahora hacer programación de la transmisión, ya ven que abri la caja y cambie soncronizadores, el carro si funciona pero me da jalones y como que tarda en entrar el actuador, se revoluciona y  patea, consegui una Star y me manda esto, espero me puedan ayudar, ya ando dudando si es la centrilita de la transmision, o actuador, pero el actuador lo mas raro es que al abrir y cerrar llave se abre y cierra pero al querer abrirlo y cerrarlo con la STAR no me deja y por eso no me esta dejando programar, les dejo los fallos y procedimientos, ya limpie actuador y ternimales, borro codigo y vuele a parecer despues el famoso P0805 ya cambie embrague nuevo y mande a rectificar el volante de inercia.

 

 

39ECB442-DB0E-400F-83B1-8622B1D5BF58_zps

 

 

EC03DC20-CE9F-4170-A166-F934164E6E9A_zps

 

 

5BA7617F-60F1-4782-9A4B-68BF58261CC6_zps

 

 

 

 

 

NO ME ABRE EL ACTUADOR NI LO CIERRA

BBBA90D3-710C-4FBB-BAC6-4B3DD5541589_zps

 

9B48C4D8-13B4-4E39-BE4F-CACA20E39CEA_zps

 

AFCE447B-4FFA-4D85-B55E-5A99E8E8FC82_zps

 

9DD459EC-9F06-4C56-8184-ED76FB0675B1_zps

 

939E321B-024F-457A-BDB5-1C46AD305938_zps

 

987E1919-CB5F-4469-9561-8F9C68A5D245_zps

 

7D7B8CBC-CAE8-422E-94E3-F82B80625999_zps

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hola,

 

si no programa el actuador, o bien esta mal el actuador o bien esta mal colocado mecánicamente,tiene que estar ejerciendo en reposo una determinada fuerza en la buté

 

o bien el embrague esta tocado

 

saludos

Share this post


Link to post
Share on other sites

Hola,

 

si no programa el actuador, o bien esta mal el actuador o bien esta mal colocado mecánicamente,tiene que estar ejerciendo en reposo una determinada fuerza en la buté

 

o bien el embrague esta tocado

 

saludos

Gracias amigo, le intentare hoy porque apenas tengo día libre, tengo duda sobre poner actuador tiene que estar completamente retraído el brazo?

Share this post


Link to post
Share on other sites

si claro, en posicion cerrada y caja en N

ya intente mover actuador en diferentes posiciones y nada :( luego me deja abierto el brazo del actuador y tengo que recorrerlo manualmente, quitando el capuchón del motor pero ni así, ya me desespere estoy pensando si no es la computadora de la transmisión, que me recomiendan? 

Share this post


Link to post
Share on other sites

tienes que llevarlo a un especialista y que te confirme que pasa, esto es complicado para alguien que no se dedique a esto profesionalmente

 

tienes que actualizar el software de la caja de cambios, cosa que no puedes hacer con tu maquina, probar otro actuador y si con eso no va bien, embrague nuevo completo con volante motor.

 

saludos

Share this post


Link to post
Share on other sites

tienes que llevarlo a un especialista y que te confirme que pasa, esto es complicado para alguien que no se dedique a esto profesionalmente

 

tienes que actualizar el software de la caja de cambios, cosa que no puedes hacer con tu maquina, probar otro actuador y si con eso no va bien, embrague nuevo completo con volante motor.

 

saludos

Gracias Audiomeca por tus consejos, voy hacer ultimas pruebas y si no doy lo llevare a la agencia a ver que me dicen los manteo informados

Share this post


Link to post
Share on other sites

Ese problema lo tenia con un fortwo y al final lo solucione con cambio de ECU, prueba con lo que dice audiomeca antes.

Gracias amigo pues ya lo lleve a la agencia me comentan que queda con una actualización de software espero puedan lograrlo o de plano como dicen es la computadora porque ya probé actuador en otro Smart y funciona sin problemas a parte note que en mi smart en un menú de CLASE PROatECTORA DEL EMrAGUE tiene todos los valores en 0 y del otro smart si aparecen valores lo cual ya esta perdida la ecu de la transmisión, tengo duda si puedo meterle cualquier computadora de smart 451

Share this post


Link to post
Share on other sites

al final te van a cambiar las dos cosas, ya veras

 

saludos

gracias amigo pues ya encargaron la pieza, el día viernes me dicen como le va la puesta, hable con el tecnico y me comento que ya hicieron pruebas y todo indica que es solo actuador, los mantengo al tanto

Share this post


Link to post
Share on other sites

con la buena noticia mi enano ya quedo super bien, actuador nuevo y acepto programación ya tengo con el 8 días y los cambios los hace excelentes antes tenia el problema de la reversa y ahora todo bien, solo que urge soporte de motor lado copiloto ya que suma muy feo y después de apagarlo por un rato y volver a encenderlo tarda en prender como si estuviera ahogado, le revisare las bujías, gracias audiomeca por los consejos, y estamos en contacto

Share this post


Link to post
Share on other sites

Hola. Tengo el mismo problema que tienes tú ya que cuando intento acelerar se jalonea el vehículo. Y me sale este problema cuando intento reprogramar el embrague

15587094051091199199074.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use