Jump to content

Recommended Posts

Buenas a tod@s. Como ya comente soy poseedor de dos Smart. Después de mucho leer, probar, cambiar etc sigo con el mismo problema que cuento.

Tengo un Smart 450 brabus de 71cv 2001. El coche es importado. Le he cambiado, aceite y filtros, bobinas, bujias, cables, regulador de presion por el de Audi A6, turbo, wastergate y válvula turbo y todos los tubitos. 

He intercambiado con el otro Smart cuerpo mariposa, sensor map y de presión o temperatura sin obtener mejoras.

El coche resulta que no sube de 2000rpm a la hora de salir lo cual hace imposible salir en una cuesta empinada o incluso salir del parking. Tiene aceleración 0 hasta las 2500/3000rpm. Estuve con Maxito que me instaló el codigo Softouch y lo estuvo probando. La Star no dice nada y yo me estoy quedando sin pelo, jejejeje

Agradecería me ilumina seis xq estoy al borde de arrimarse un mechero

Link to post
Share on other sites

Buenos días. De compresiones ronda los 11,5 con una diferencia de maximo 0.2. La Delphi no arroja fallo y la Star tampoco. Potenciómetro pedal funciona o almenos la Delphi marca todo su porcentaje. Aparte en vacio acelera bien, es únicamente con marcha engranada que acelera hasta 2000 y de ahí no pasa hasta que ya se lanza. Si vas conduciendo por encima de las 2500-3000 va bien pero si bajas por debajo de las 2000-2500 tienes que reducir. Salir de un Stop es una odisea y del parking ya ni os cuento. Me han tenido que empujar dos veces. Incluso subir una cuesta empinada se ha llegado a parar y tener que empujarme los de los coches de atrás. Estoy desesperado

Link to post
Share on other sites

¿No llevará EGR, verdad? Es que una EGR abierta puede provocar esos síntomas de falta de empuje hasta que el turbo sopla a toda pastilla. Otra cosa que puede suceder es que en la zona del múltiple de admisión no haya presión, bien por una fuga de aire o bien por algún problema con el turbo.

Seria interesante colocar un relojillo de presión de turbo, de esos que abundan por ahí, además son baratos, para saber a que a tenerse, o mejor dicho para ir descartando cosas.

Link to post
Share on other sites

Buenas, si hay averias que desesperan! Las maquinas no te dicen todas la averias 

Mira que presion te viene de la bomba de gasolina , la electrica

Entiendo que el turbo esta bien? Y los tubos de vacio estan bien colocados?

Una vez me entro un bmw que en la casa no encontraban el fallo los de la bata blanca

Era el distribuidor de vacio, que no abria las palometas de admision, no es el caso xq no lleva

Pero! No te desesperes! Si dices k cuando le da se dispara a de ser x falta de chicha , de gasolina o de chispeo

A ver si con esto ,, vamos descartando

Sensores de posicion de cigueñal y todo eso es del mismo coche? Verdad

Link to post
Share on other sites
hace 3 horas, Joselegallego dijo:

Buenos días. De compresiones ronda los 11,5 con una diferencia de maximo 0.2. La Delphi no arroja fallo y la Star tampoco. Potenciómetro pedal funciona o almenos la Delphi marca todo su porcentaje. Aparte en vacio acelera bien, es únicamente con marcha engranada que acelera hasta 2000 y de ahí no pasa hasta que ya se lanza. Si vas conduciendo por encima de las 2500-3000 va bien pero si bajas por debajo de las 2000-2500 tienes que reducir. Salir de un Stop es una odisea y del parking ya ni os cuento. Me han tenido que empujar dos veces. Incluso subir una cuesta empinada se ha llegado a parar y tener que empujarme los de los coches de atrás. Estoy desesperado

Tienes vocuometro? 

Y para mirar la presion que te llega de la bomba?

Seria bueno saberlo

 

Link to post
Share on other sites

Tengo pedido el vacuometro, reloj presion turbo y comprobador presion combustible. Haber cuando me llegan. El turbo es nuevo con la wastergate nueva. Lo que tengo dudas es de como funciona la waster. Una vez arrancado el coche el vástago de la waster tiene que estar estirado o encogido. No encuentro ningún video para ver su funcionamiento. 

Hoy he seguido haciendo pruebas. Creo que las lambdas estaban mal conectadas. Las he conectado 

La del turbo con el conector que sale más pegado al tapón de aceite y la del catalizador con el conector que está a la altura de la bobina lado cambio? Esta bien así conectado? Otra cuestión es que con la Delphi veo que el valor Lambda fluctúa entre 0,50-1.40. Tal y como estaba antes conectada el ralentí era inestable y ahora no pero los valores lambda siguen con fluctuaciones.

Link to post
Share on other sites

El funcionamiento de la válvula de alivio (wastegate) al menos en otros coches es el siguiente:

En condiciones normales con el motor en marcha la electroválvula comunica el pulmón de la wastegate con la atmosfera (en realidad con la admisión, justo detrás del filtro) y mantiene la wastegate cerrada, cuando el turbo comienza a coger presión, la ECU en función de los limites que tenga en su programa, conmuta el conducto que va a la atmosfera con el que comunica con la presión del turbo, de este modo la presión del turbo llega al pulmón de la wastegate y esta se abre, limitando así la presión. Esta operación puede (y de hecho así es) producirse con una frecuencia muy alta.

Link to post
Share on other sites

Yo tengo un brabus version especial del 2002

Lo pille averiado, el tema de tubos si quieres mañana te digo

Las lambas estan marcadas una de ellas de fabrica , al menos lomque yo tengo o e tocado y x tema de cables, quedan mal si se cruzan.

Si con eso saldras de muchas dudas 

Link to post
Share on other sites

Con esto de las fiestas he estado un poco desconectado, pero volvemos.

La waster parece que funciona bien osea que la vamos a descartar junto con el turbo

El tema es que comparando incluso en vacio con el otro Smart de 54cv le cuesta subir de vueltas.

He vuelto a revisar todo y nada. Estoy esperando que me lleguen los relojes y comprobadores para seguir indagando. 

Otra cosa que he estado leyendo es el sensor YAW, pero no creo que este tenga algo que ver ya que en vacio tambien falla y otra cosa es que mi modelo lo lleve que no lo se. Podria ser???

No se que mas mirar aparte de presion turbo, vacio del colector o presion de gasolina

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use