Jump to content
Gratuita

Fallo motor Smart 450

Recommended Posts

Hola, ayer iba por la carretera y en una cuesta parecía que iba alto de revoluciones en modo Auto.

El caso es que se encendió el testigo de motor y parecía que temblaba (creo que es modo Safemode no?)

Me paré donde pude y le puse un OBD con la App Torque y me daba fallo tren motriz.

Comprobé niveles reseteé con la App (aunque apaga el testigo queda registrado el fallo) y llegué a casa. 

Hoy me ha vuelto a salir el testigo y  tiemble otra vez de motor.

A que se puede deber este fallo? 

Es algo puntual o hay que preocuparse?

Para resetear el Smart he visto que hay que desconectar la batería pero se pierde el código de la radio.

Alguna forma de salvarlo antes?

Tambien se descodifican las Llaves?

Gracias y perdón por el tocho

 

 

Compartir este post


Enlace al post
Compartir en otros sitios

Hola @Gratuita. Si desconectas batería se pierde código de la radio, pero no se descodifican las llaves. Si se repite el fallo, tendrás que buscar la causa. Imposible saber si será puntual o se repetirá. Lo ideal es hacer una diagnosis con la star. A ver como sigue...

Compartir este post


Enlace al post
Compartir en otros sitios
hace 53 minutos, ferdonadio dijo:

Hola @Gratuita. Si desconectas batería se pierde código de la radio, pero no se descodifican las llaves. Si se repite el fallo, tendrás que buscar la causa. Imposible saber si será puntual o se repetirá. Lo ideal es hacer una diagnosis con la star. A ver como sigue...

Muchas gracias Fernando, entiendo que no hay forma de salvar el codigo de la radio antes.

Ayer noté que chorreó aceite el motor, lo he limpiado como he podido parece que podría ser del tapón.

Aunque el chico que lo tenía antes parece que era muy meticuloso con el Smart, quiero hacerle una puesta a punto, bujias, filtro,... más adelante me gustaría cambiar el carter por uno con tapón. (creo que mejor que aspirar).

A ver si encuentro tiempo para liarme con el.  De momento os voy leyendo y aunque estoy muy verde en tema mecánica poco a poco voy aprendiendo,  ya me he fabricado un util como el que tienes en tu blog.

Muchas gracias a todos

Compartir este post


Enlace al post
Compartir en otros sitios
hace 13 minutos, Gratuita dijo:

Muchas gracias Fernando, entiendo que no hay forma de salvar el codigo de la radio antes.

Ayer noté que chorreó aceite el motor, lo he limpiado como he podido parece que podría ser del tapón.

Aunque el chico que lo tenía antes parece que era muy meticuloso con el Smart, quiero hacerle una puesta a punto, bujias, filtro,... más adelante me gustaría cambiar el carter por uno con tapón. (creo que mejor que aspirar).

A ver si encuentro tiempo para liarme con el.  De momento os voy leyendo y aunque estoy muy verde en tema mecánica poco a poco voy aprendiendo,  ya me he fabricado un util como el que tienes en tu blog.

Muchas gracias a todos

Revisa la goma del tapón, que a veces se pone dura por los años, y mira que la válvula anti retorno no esté averiada y deje pasar presión al cárter, y por eso sopla aceite por donde pueda...

https://pasionsmart.blogspot.com/2012/11/mi-smart-consume-aceite-valvula.html

 

Compartir este post


Enlace al post
Compartir en otros sitios

Ok cambiaré la válvula antiretorno, la junta del tapón le dí la vuelta y parece que no sale aceite a ver qué tal

Muchas gracias 

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

×

Información Importante sobre Cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrar a los usuarios publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si se continúa navegando, consideramos que se acepta su uso. Es posible cambiar la configuración u obtener más información aquí. Aviso Legal