Jump to content
Sign in to follow this  
PodohomeCB

Fallo botón Automatico/Manual

Recommended Posts

Hola , buenos dias , tengo un Smart Passion del año 99 que compre hace 4 semanas de segunda mano y hoy ha dejado de funcionar el botón del paso Manual / Automatico , he sacado el botón y los cables estaban bien , ya no se que hacer ,,,algún fusible que deba comprobar o cable?

 

Algún consejo

Roman Diaz 

 

Share this post


Link to post
Share on other sites

 

Has comprobado que el pulsador del botón no esté partido?

En mi coche estaba partido y reparado malamente; por eso me fallaba...

 

EDIT: Digo malamente porque estaba pegado y se había vuelto a romper, pero yo al final he hecho esta ñapa:

 

http://www.fq101.co.uk/how-to-guides/fortwo-452/interior/149-auto-button-fix

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use