Jump to content

Valvula de descarga: pérdida de presión durante aceleración


Recommended Posts

Buenas gente, hace cosa de un mes le puse (con ánimos de proteger mi turbo) una válvula Forge para smart a la rana y inmediatamente me dí cuenta de que empezó a consumirme mucha más gasolina.
El caso es que durante cierto tiempo no he hecho mucha autovía y tampoco le había pisado mucho, pero hace una semana le "flashee" la repro de expertdecisions e inmediatamente me dí cuenta que al acelerar, la válvula me perdía presión y se escuchaba un silvido procedente de la misma.
Después de revisar todas las posibles fuentes adicionales de fugas y ver que no había ninguna, me he decidido a quitar la válvula y todo ha vuelto a la normalidad. La he desmontado y todo está perfecto.

Causas de la fuga? suciedad en el sistema de admisión? estrangulador no funciona bien? la verdad, ni idea. Ayuda!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use