Jump to content
Sign in to follow this  
Dgispy

Radio navegador tom tom

Recommended Posts

Hola buenas!

soy nuevo por este foro. Me llamo Daniel y Hace un par de meses que he comprado un 90cv acabado prime, de 2015.

Estoy muy contento con los fantásticos acabados como los asientos de piel con calefaccion el navegador con camara trasera, sensores de pk y demás sistemas de confort y seguridad.

Ayer tuve el primer problema con la pantalla del sistema de audio y navegación.  No sé si os habrá pasado alguno de vosotros o es una tontería que me hizo y no lo vuelve hacer, pero quiero hacer la consulta. 

Os cuento, se apagó la pantalla quedándose en negro con las letras de fondo tom tom y seguía sonando la emisora que estaba seleccionada.  Le daba al botón de encendido y no reaccionaba, no hacía nada de nada. Al llegar al parking  tampoco se conecto la camara al poner la marcha atrás y al sacar la llave, no se apago la pantalla con lo de tom tom de fondo ni se paraba la musica,  y la palanca de cambio en la posición P  también quedaba iluminada después de sacar la llave. Cerre el coche y seguía asi. Al cabo de un un buen rato se apago todo.  Volví a encender el coche y funcionó todo incluso la cámara al poner la marcha atrás. Saqué la llave y la palanca de cambios en la posición P seguía encendida. Entonces llame al de la asistencia para ver que no fuera algún problema eléctrico y me fuera a quedar sin batería. Vino el chico de la asistencia y me comento que ese problema podía ser de la batería, que estuviese a punto de morir. La verdad es que la batería aún es la de origen y ya tiene cuatro años.

 También desde hace unos días el sistema star Stop no funciona, y ahora pensando... igual va relacionado con que la batería está en las últimas y no actúe este sistema ya que castigar y aún más la batería, no?

No sé si os habrá pasado alguno de vosotros esto y cambiando la batería se ha solucionado.

muchas gracias de antemano.

 

saludos! 

 

Share this post


Link to post
Share on other sites

hola

lo mejor es que pases por un concesionario y actualicen todas las unidades del coche, seguro que hay un montón de actualizaciones pendientes, y eso soluciona muchos problemas, y de paso si la batería es la de origen que la cambien, porque han salido prácticamente todas malas y mas al principio de la fabricación del coche.

 

esa es mi recomendación, 

 

un saludo

Share this post


Link to post
Share on other sites
hace 26 minutos, audiomeca dijo:

hola

lo mejor es que pases por un concesionario y actualicen todas las unidades del coche, seguro que hay un montón de actualizaciones pendientes, y eso soluciona muchos problemas, y de paso si la batería es la de origen que la cambien, porque han salido prácticamente todas malas y mas al principio de la fabricación del coche.

 

esa es mi recomendación, 

 

un saludo

Muchas Gracias Audiomeca.

si, eso pensaba hacer, pero da miedo ir al servicio oficial y mas si ya no esta en garantía. Imagino que deben cobrar bien por actualizar.  Pregunté al chico que me vendió el coche si él había cambiado la batería y me dijo que no, que era la de origen. Si es cierto, tampoco ha salido tan mala...

saludos!

Share this post


Link to post
Share on other sites

una batería, mas aun ,en un coche de fabrica,  suele durar unos 6-8 años, siempre duran mas las que salen de fabrica

 

pero lo de que han salido malas, es porque hay problemas con el start&stop, no que mueran repentinamente, para solucionar este problema se actualizo la sam delantera, y se cambia la batería

 

pide presupuesto, imagino que barato no sera

 

saludos

Edited by audiomeca

Share this post


Link to post
Share on other sites

Buenas,

He estado investigando en la web de smart.com, se ve que el fallo del navegador ya lo anunciaban qué pasaría en el mes de abril. He seguido las instrucciones para actualizar el software del Smart Media System y de momento ya tengo el archivo guardado en una memoria usb, ahora solo falta actualizarlo en el coche. 

Ya os diré si he solucionado el problema. Os dejo aquí el enlace donde descargar el archivo y las instrucciones para llevar a cabo la actualización en el coche. 

 

 

https://www.smart.com/es/es/index/smart-fortwo-forfour-453/connectivity/smart-media-system-gps-update.html

 

Saludos!

Share this post


Link to post
Share on other sites

Hola, 

solucionado con la actualización, me llevo unos 30 minutos y ya funciona todo correctamente.

Creo que hay cambios en las aplicaciones, algunas han cambiado de color.

 La palanca del cambio, Cuando la pongo en posición P, apago el coche y lo cierro sigue encendida durante unos minutos. No sé si esto ya lo hacía y es normal..

saludos

Share this post


Link to post
Share on other sites

Hola. Yo tengo un fortwo 90 automático, acabado prime,  de abril del 2018 y en lo que respecta a que se queda iluminado las posiciones del cambio después de quitar el contacto, durante unos minutos, en mi coche siempre ha sido así.  Algún otro forero también comentó que después de alguna actualización de sofware reciente también se le quedaba iluminado y antes de la actualización no le pasaba. Vamos, que es completamente normal y el gasto de corriente es inapreciable.

Saludos.

 

Share this post


Link to post
Share on other sites

Gracias Jong,

Imagino que siempre me lo ha hecho, pero al tener ese dia el problema con la pantalla todo me parecia raro...

 Lo que sigue funcionando cuando le da la gana es el Star Stop. De hecho lleva unos cuantos días que no actua cuando me paro.

Saludos

Share this post


Link to post
Share on other sites

Lo del star stop depende de bastantes cosas: temperatura del motor, carga de la batería ...

Yo lo que si he comprobado es que si preveo que la parada va a ser breve (p. ej, la incorporación a una rotonda) piso lo justo el freno para que el coche se detenga, es decir, con poca presión y no actúa nunca el star stop (si actuase en esa situación sería un incordio). Si veo que la parada va a ser más prolongada ejerzo un poco más de presión y entonces, si se dan las condiciones, actúa el star stop y el motor se para, o bien, si no se dan las condiciones, me sale el símbolo naranja correspondiente a star stop no disponible.

Resumiendo, jugando con la presión en el pedal del freno "solicitas" o no la actuación del sistema de parada del motor si se dan las circunstancias. Por lo que he leído, en los mercedes, al menos en algún modelo, también debe funcionar así. Lo que no recuerdo es haberlo leído en el manual del smart pero lo tengo comprobado que es así: en alguna ocasión he estado detenido con el motor en marcha y como la parada se prolongaba más de lo esperado he ejercido más presión en el freno y enseguida se ha activado el star stop.

Saludos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use