Jump to content
Sign in to follow this  
Japi

NO SUENA CLAXON DE SMART PASIÓN 2003

Recommended Posts

Buenos días.

Por favor a ver si alguien puede ayudarme. Tengo que pasar la ITV pero el claxon no me suena al pulsarle en el volante. He probado la bocina y suena conectandola directamente a bateria, pero en el volante no. No sé  si se habrá fastidiado el anillo del volante. El tema es que tengo el coche en casa desguazado, sin pasar la ITV y sin saber como resolver el problema. 

Gracias y un saludo.

Share this post


Link to post
Share on other sites

No sé si será el caso pero cuando compré el mío le habían cambiado el volante y se confundieron al conectar. 

Debajo del volante pegado a la caña de dirección hay un par de conectores uno blanco y otro negro, uno es la bocina y el otro creo que son las levas del cambio en el volante. (Que me corrijan los expertos si meto la pata)

Para verlos hay que retirar un trozo de moqueta que los cubre.

 

Share this post


Link to post
Share on other sites

me parece raro

compruebalo bien , que es fácil, en el conector trasero del anillo el rojo, hay 4 cables dos marrones, pon un puente entre los marrones y así sabes si es de la caja de fusibles, que no creo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use