Jump to content

Instalación radio 2 din china con android


anrosi
 Share

Recommended Posts

Buenos días!! pues tengo un problema y no se como solucionarlo, he comprado una radio china, dos 2, completita ( radio, gps, bluetooth, ) el caso es que me la instalaron, el coche de repente comenzó a darme problemas de comunicación con la centralita ( según torque ), saltaba la luz amarilla del cuadro cada media hora, la borraba y volvía a salir, el caso es que me comentaron que podría ser de la instalación de la radio así que ayer la desconecte y ya no ha dado mas problemas, el caso es que no se como instalar la radio ( a ver... si pongo el rojo con rojo, negro con negro y amarillo no va... Me da salida de 12 v en el conector de la radio pero no enciende ) si lo hago en plan bestia y conecto amarillo con rojo a la radio si va pero no guarda las memorias y sobre todo me da error en el coche que es lo que mas me preocupa...ahora la pregunta del millon...

Os ha dado algún problema al instalar vuestros aparatos?, el esquema es sencillo, no tiene mucha historia pero no funciona... ( por cierto en otro coche si...) así que no se si la instalación de nuestros Smarts tienen algún truco que no conozco...

Es complicada la ayuda a distancia, lo se!! Pero si tenéis alguna idea sera bienvenida. Gracias

 

 

Link to comment
Share on other sites

  • 1 month later...

Hola Jimbo, pues se la compre a un amigo que la tenia instalada en su coche, se que la compro en amazon, pero no puedo darte mas datos por ahora por que no se el modelo exacto, en cuanto hable con el te comento, Un saludo

Link to comment
Share on other sites

  • 1 year later...
On 6/4/2017 at 9:37, anrosi dijo:

Buenos días!! pues tengo un problema y no se como solucionarlo, he comprado una radio china, dos 2, completita ( radio, gps, bluetooth, ) el caso es que me la instalaron, el coche de repente comenzó a darme problemas de comunicación con la centralita ( según torque ), saltaba la luz amarilla del cuadro cada media hora, la borraba y volvía a salir, el caso es que me comentaron que podría ser de la instalación de la radio así que ayer la desconecte y ya no ha dado mas problemas, el caso es que no se como instalar la radio ( a ver... si pongo el rojo con rojo, negro con negro y amarillo no va... Me da salida de 12 v en el conector de la radio pero no enciende ) si lo hago en plan bestia y conecto amarillo con rojo a la radio si va pero no guarda las memorias y sobre todo me da error en el coche que es lo que mas me preocupa...ahora la pregunta del millon...

Os ha dado algún problema al instalar vuestros aparatos?, el esquema es sencillo, no tiene mucha historia pero no funciona... ( por cierto en otro coche si...) así que no se si la instalación de nuestros Smarts tienen algún truco que no conozco...

Es complicada la ayuda a distancia, lo se!! Pero si tenéis alguna idea sera bienvenida. Gracias

 

 

Buenas tardes Anrosi, estaba leyendo tu post y estoy con las mismas dudas. Serias tan amable de decirme como lograste instalarla? 

Saludos y gracias 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use